Sync3 funktioniert nach Update nicht mehr richtig.

  • Kuga Bj. 2017 Ende letzten Jahres gebraucht gekauft. Update von Ford auf Stick geladen und in USB-Slot gesteckt. Update lief auch. Nach ca. 30 min Update erfolgt, Usb-stick entfernen. Es wurde keine log-Datei geschrieben. Nach Neustart des Wagens Display ca 15 Sekunden dunkel. "Karte wird geladen". "Sprachsteuerung nicht aktiv". Alle Funktionen, wenn überhaupt möglich, laufen stark verzögert. Reset vorgenommen. Ergebnis ist das Gleiche. Ford-Chat kann man vergessen. Nur der Hinweis auf Werkstatt.

    ""
  • Ich glaube, mit Baujahr 2017 solltest du die Frage nicht im Kuga MK3-Forum stellen ...


    Das ist dann sicherlich noch der MK2.

    Bestellt am 22.06.: Kuga PHEV Vignale in Lucid-Rot, Fahrer-Assistenzpaket, Winterpaket, Panoramadach, elektr. AHK. Gebaut am 29.07., LastChecked 24.08., Ausgang vom Werk geplant am 27.08., dann aber Auslieferstopp. Übergabe beim Händler ursprünglich vorgesehen für Mitte September. Seit 7. Januar beim Händler, kein Akku-Tausch erforderlich, Übernahme am 16. Januar. Ganz tolles Auto, ich bin begeistert !!! :)

  • Da muß wohl alles neu aufgesetzt werden --> da gibt es ein gestetet Image hier


    Ich würde das dann hier im Forum weiter begleiten

    KUGA ST-LINE X 2,5L DURATEC PLUG-IN-HYBRID 165 kW

    LEISTUNG (KW/PS) 165 kW/225PS * FROST-WEISS * FAHRERASSISTENZ-PAKET * PANORAMADACH/SCHIEBEDACH-ELEKTRISCH * TECHNOLOGIE-PAKET * STYLING-PAKET ST-LINE * WINTER-PAKET * HECKKLAPPE-ELEKTRISCH/SENSORGESTEUERT ...

    Bestellt : 15.02.2020

    Baudatum : Mon May 11 00:00:00 BST 2020

    Ankunft beim FFH: 22.06.2020

    Auslieferung: 29.07.2020 ... Zulassung erhalten :3917:

  • Das wäre der Weg über ein USB-Stick Image das "System zu formatieren und wieder neu aufzusetzen".

    Wenn Du den Weg von Ford verfolgen möchtest ist es auch gut, nur da kann Dir hier niemend helfen.


    Dann einfach zum FFH und den basteln lassen.

    KUGA ST-LINE X 2,5L DURATEC PLUG-IN-HYBRID 165 kW

    LEISTUNG (KW/PS) 165 kW/225PS * FROST-WEISS * FAHRERASSISTENZ-PAKET * PANORAMADACH/SCHIEBEDACH-ELEKTRISCH * TECHNOLOGIE-PAKET * STYLING-PAKET ST-LINE * WINTER-PAKET * HECKKLAPPE-ELEKTRISCH/SENSORGESTEUERT ...

    Bestellt : 15.02.2020

    Baudatum : Mon May 11 00:00:00 BST 2020

    Ankunft beim FFH: 22.06.2020

    Auslieferung: 29.07.2020 ... Zulassung erhalten :3917:

  • Ist aber das gleiche Navi- Sync 3 ;-)

    nein die gleich Software "Sysnc 3", aber bestimmt ein anderes APIM


    Zitat

    Versionen der APIM Modul

    • Ältere APIM Module (HB5T, HN1T, JL1T, JL7T, JR3T) ab Modelljahr 2016 (ab SYNC Version 2.6 - 3.0)
    • Neue APIM Module (1U5T, 3U5T, 4U5T) ab Modelljahr 2018 (ab SYNC Version 3.2)

    wo findet man die Info´zur APIM Version zu seinem Sync 3?

    Zitat

    "Power Taste + Zurück-Taste gleichzeitig" länger gedrückt halten, dann warten bis der gestartete Test beendet wird, APIM Diagnostics wählen

    dan auf IVSU Version gehen

    KUGA ST-LINE X 2,5L DURATEC PLUG-IN-HYBRID 165 kW

    LEISTUNG (KW/PS) 165 kW/225PS * FROST-WEISS * FAHRERASSISTENZ-PAKET * PANORAMADACH/SCHIEBEDACH-ELEKTRISCH * TECHNOLOGIE-PAKET * STYLING-PAKET ST-LINE * WINTER-PAKET * HECKKLAPPE-ELEKTRISCH/SENSORGESTEUERT ...

    Bestellt : 15.02.2020

    Baudatum : Mon May 11 00:00:00 BST 2020

    Ankunft beim FFH: 22.06.2020

    Auslieferung: 29.07.2020 ... Zulassung erhalten :3917:

    2 Mal editiert, zuletzt von cinfo ()

  • Ford Kuga Vignale Bj 2017 Ende vergangenen Jahres gekauft. SYNC3-Update von Ford runtergeladen und auf Stick entpackt. FIN: WF0AXXWXXXXXXXXXX > SYNC3_2815874097_Update.zip > Sync_LW6U01L3-WF0aXXWXXXXXXXXXX. Nach Motorstart reingesteckt. Nach ca 20 Minuten: Update fertig und Stick entfernt. Protokolldatei wurde NICHT geschrieben. Ab jetzt funktionierte das Ding nicht mehr richtig, Sprechtaste deaktiviert, Navigation ging nicht mehr, alle Funktionen, wenn überhaupt, stark verzögert. Systemreset gemacht, kein besseres Ergebnis. Im Ford-Chat: "Kann ich so nicht beurteilen, zum Händler gehen". Beim Händler gewesen, weiss auch nicht weiter, keine Leute und keine Zeit wegen Corona, müsste vielleicht das ganze Ding getauscht werden, vielleicht aber nur mal den Akku abklemmen.. Tastaturreset gemacht, nichts positives passiert. Interrogator_AD von Ford geladen und Stick wieder rein und gestartet. durchgelaufen aber keine Protokolldatei. Irgendwie ging die Sprechtaste wieder. Jetzt stehe ich da, ich armer Tor und bin nicht schlauer als zuvor. Ein Auto im Neuwert von über 40.000€ und keiner kann mir helfen. Das sollte mein Traumauto werden, scheint aber das ganze Gegenteil zu sein.

    2 Mal editiert, zuletzt von brille000 () aus folgendem Grund: VIN unkenntlich gemacht

  • Da ich keinerlei für mich brauchbare Information kriegen konnte, habe ich mich diesbezüglich an ConversMod gewandt. Eine komplett neue Software wurde aufgespielt und die Kiste lief wieder. Hatte mich zwar 100€ gekostet, aber wenn Dir sonst keiner helfen kann ... . Wohlbemerkt: Der Fehler trat auf, nachdem ich unter Angabe meiner FIN vom Ford-Server das Update herunter geladen und nach deren Vorschrift installiert hatte. Da scheint doch was faul zu sein.

  • Die wollten echt 100€ fürs Nichttun haben? Die Reformat Software lädt man sich einmal runter, erstellt einen Stick und den kann man immer wieder verwenden. Das Update dauert dann ca.1h in der man nicht viel was anderes machen kann.

  • Hallo, ich habe einen Kuga, Bj. 2019 incl. Sync 3

    Das System entkoppelt sich sporadisch nach ein paar Sekunden oder Minuten mit meinen Huawei P smart 2019, die aktuelle App Android Auto befindet sich auf meinen Smartphone, ein neues USB Kabel für laden und Datenaustausch ist auch vorhanden!

    Woran kann es liegen, dass sich Sync ständig entkoppelt?

    Der Verkäufer vom Autohaus weiß sich keinen Rat mehr, sein iPhone klappt reibungslos.

    Als Firmenfahrzeug nutze ich einen Opel Transporter ohne Navi, bei diesem Fahrzeug klappt es einwandfrei, dass ich mein Handy koppeln kann und somit Google Maps u.a. nutzen kann.


    Gruß Holger Beier